Resolved
We've identified that the outage was caused by a downstream service provider. Services are now operating normally. We will continue to monitor the situation.
Monitoring
We are monitoring the resolution of the earlier disruption. We will continue providing updates here. Thank you for your patience.
Investigating
We are currently experiencing a partial disruption that is impacting the ability to fetch session recordings and session logs. We are investigating the issue.