Resolved
The partial disruption to services has been resolved.
Monitoring
Services that were experiencing intermittent disruptions are returning to an operational state. We're continuing to monitor the situation
Investigating
We are currently experiencing an intermittent disruption in services due to the global Cloudflare/Vercel DNS outage. Some services may work continue to connect depending on cached state.
Investigating
We are currently experiencing a disruption that is impacting our documentation website.