Resolved
The outage with the downstream service provider has been resolved. We appreciate your patience as we worked to address this.
Investigating
Proxies for domains ending in .gov or .ca are operational. We're continuing to work with our downstream provider to resolve the outage.
Investigating
We are experiencing a service outage from a downstream proxy service provider. We are working with them to resolve the problem.
Investigating
We are currently experiencing a disruption that is impacting proxy usage. We are investigating.