Resolved
After monitoring, we can confirm we have resolved the outage. We appreciate your patience and understanding with our team today as we worked to address this.
Monitoring
Upstream service has been restored. We are continuing to monitor.
Investigating
We're currently experiencing service disruption with an upstream provider impacting Dashboard and the legacy API endpoint (www.browserbase.com). We are continuing to investigate.
The current API endpoint (api.browserbase.com) is operating normally.
Investigating
We are currently experiencing a outage that is impacting the Dashboard. We are investigating.