Resolved
After monitoring the fix, we can confirm our team has resolved the disruption. We appreciate your patience and understanding with our team today as we worked to address this.
Monitoring
We are monitoring the resolution of the earlier disruption. Our team has released a fix and we will continue providing updates here as this fix progresses. Thank you for your patience.
Investigating
We are currently experiencing a disruption that is impacting some services.